<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Widow of Olathe shooting victim: 'I need an answer' on how U.S. stops hate crimes | The Kansas City Star - via Doc Hollidaye - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Widow of Olathe shooting victim: 'I need an answer' on how U.S. stops hate crimes | The Kansas City Star - via Doc Hollidaye - Newsvine" />
<meta name="description" content="Widow Dumala is asking a very good question. One thing I believe that people from other countries may not understand is just how cruel , indifferent and inhuman a racist/terrorist can be. &nbsp;
&nbsp;The philosophies that fueled slavery in this country were embraced by many psy&nbsp;&hellip;" />
<meta name="author" content="Doc Hollidaye" />
<meta name="canonical" content="https://dochollidaye.newsvine.com/_news/2017/03/24/37175264-widow-of-olathe-shooting-victim-i-need-an-answer-on-how-us-stops-hate-crimes-the-kansas-city-star" />
<meta name="section" content="{&quot;domainName&quot;:&quot;dochollidaye&quot;,&quot;displayName&quot;:&quot;Doc Hollidaye&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/vine.jpg&quot;,&quot;url&quot;:&quot;https:\/\/dochollidaye.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1328428800,&quot;numSeeds&quot;:&quot;2292&quot;,&quot;numComments&quot;:&quot;2579&quot;,&quot;numArticles&quot;:&quot;35&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;us-news&quot;,&quot;sitePageId&quot;:37175264,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Doc Hollidaye&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;dochollidaye&quot;,&quot;tags&quot;:[&quot;us-news&quot;,&quot;february-24&quot;,&quot;2017-4-53-pm-widow-of-olathe-shooting-victim-i-need-an-answer-on-how-u-s-stops-hate-crimes-read-more&quot;],&quot;seedSource&quot;:&quot;The Kansas City Star&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web06" />
<meta name="cip" content="165.254.210.228" />
<meta name="date" content="March 28, 2017, 7:25 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37175264" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=dochollidaye8FC997DE-CAFD-1146-F47E-7E24965337F2.jpg&width=original" />
<meta property="og:url" content="https://dochollidaye.newsvine.com/_news/2017/03/24/37175264-widow-of-olathe-shooting-victim-i-need-an-answer-on-how-us-stops-hate-crimes-the-kansas-city-star" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Widow of Olathe shooting victim: 'I need an answer' on how U.S. stops hate crimes | The Kansas City Star" />
<meta property="og:description" content="Widow Dumala is asking a very good question. One thing I believe that people from other countries may not understand is just how cruel , indifferent and inhuman a racist/terrorist can be. &amp;nbsp;
&amp;nbsp;The philosophies that fueled slavery in this country were embraced by many psy&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="37175264" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51686" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/bf6859e371a9c816ae70f4e71e630fc1da871f7c.css?v=51686" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/898fe296fd827b388abf7838bda254e438fbea8c.js?v=51686"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/7c3d8c09071064599acfbb8847e3e0c28348539c.css?v=51686" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/9409f371b7ca08a835858e966853a528f6779006.js?v=51686"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F03%2F24%2F37175264-widow-of-olathe-shooting-victim-i-need-an-answer-on-how-us-stops-hate-crimes-the-kansas-city-star&amp;rand=1048398771&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F03%2F24%2F37175264-widow-of-olathe-shooting-victim-i-need-an-answer-on-how-us-stops-hate-crimes-the-kansas-city-star&amp;rand=1048398771&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg"
		data-domain-name="dochollidaye"
		data-display-name="Doc Hollidaye">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg" height="80" width="80" />
	</a>
		<h1>
			<a href="https://dochollidaye.newsvine.com/" rel="twipsy" title="View Doc Hollidaye's Column"  data-placement="bottom">
				Doc Hollidaye			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;12622&quot;,&quot;seedCount&quot;:&quot;110559&quot;,&quot;memberCount&quot;:&quot;2705&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490711067,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7614&quot;,&quot;seedCount&quot;:&quot;46889&quot;,&quot;memberCount&quot;:&quot;3112&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490711087,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ButtHeads Nation v6.9"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3340&quot;,&quot;seedCount&quot;:&quot;25711&quot;,&quot;memberCount&quot;:&quot;1417&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490709918,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DEMOCRAT-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;238&quot;,&quot;seedCount&quot;:&quot;2347&quot;,&quot;memberCount&quot;:&quot;506&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490709918,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Fact Based Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11130&quot;,&quot;seedCount&quot;:&quot;81730&quot;,&quot;memberCount&quot;:&quot;2571&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490706339,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Heated Debate"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://mygreatexperiment.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mygreatexperiment&quot;,&quot;displayName&quot;:&quot;My Great Experiment&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=atthetable536E49D1-D621-D48B-7D41-871B572AE7D2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mygreatexperiment.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9573&quot;,&quot;articleCount&quot;:&quot;265&quot;,&quot;seedCount&quot;:&quot;1921&quot;,&quot;memberCount&quot;:&quot;30&quot;,&quot;description&quot;:&quot;How We Choose to Play Is Serious Business&quot;,&quot;createDate&quot;:1363920780,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490375085,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="My Great Experiment"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=atthetable536E49D1-D621-D48B-7D41-871B572AE7D2.jpg&amp;width=70"
		data-domain-name="mygreatexperiment"
		data-display-name="My Great Experiment">
		<img src="https://m.newsvine.com/servista/imagesizer?file=atthetable536E49D1-D621-D48B-7D41-871B572AE7D2.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://noseedsplease.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;noseedsplease&quot;,&quot;displayName&quot;:&quot;No Seeds, Please&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/noseedsplease.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9975&quot;,&quot;articleCount&quot;:&quot;234&quot;,&quot;seedCount&quot;:&quot;1042&quot;,&quot;memberCount&quot;:&quot;24&quot;,&quot;description&quot;:&quot;I am a lover of original content from non-professional writers, the everyday Joe or Jane who wants to voice their opinion.&quot;,&quot;createDate&quot;:1370789760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490556991,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="No Seeds, Please"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="noseedsplease"
		data-display-name="No Seeds, Please">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://obama.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obama&quot;,&quot;displayName&quot;:&quot;ObamaVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/obama.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;661&quot;,&quot;articleCount&quot;:&quot;7418&quot;,&quot;seedCount&quot;:&quot;40266&quot;,&quot;memberCount&quot;:&quot;2328&quot;,&quot;description&quot;:&quot;A place to discuss, debate and shape the Presidency of the 44th President of the United States, Barack Obama.&quot;,&quot;createDate&quot;:1171243680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490652913,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ObamaVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70"
		data-domain-name="obama"
		data-display-name="ObamaVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://oldnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;oldnv&quot;,&quot;displayName&quot;:&quot;Old Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/oldnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8515&quot;,&quot;articleCount&quot;:&quot;5256&quot;,&quot;seedCount&quot;:&quot;19508&quot;,&quot;memberCount&quot;:&quot;257&quot;,&quot;description&quot;:&quot;Open to all on NewsVine.com to publish and or comment. Authors can moderate their own discussions. Rules - NewsVine CoH and UA.&quot;,&quot;createDate&quot;:1347291180,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490689423,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Old Newsvine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70"
		data-domain-name="oldnv"
		data-display-name="Old Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://oneblackwomansopinion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;oneblackwomansopinion&quot;,&quot;displayName&quot;:&quot;One Black Woman's Opinion&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/oneblackwomansopinion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9974&quot;,&quot;articleCount&quot;:&quot;364&quot;,&quot;seedCount&quot;:&quot;1809&quot;,&quot;memberCount&quot;:&quot;97&quot;,&quot;description&quot;:&quot;I am an over-50, left-leaning, black woman who lives in South Georgia.  I am an HR professional who is also a military veteran and a mom.&quot;,&quot;createDate&quot;:1370788920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490375085,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="One Black Woman's Opinion"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="oneblackwomansopinion"
		data-display-name="One Black Woman's Opinion">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11033&quot;,&quot;seedCount&quot;:&quot;85827&quot;,&quot;memberCount&quot;:&quot;2964&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1490710791,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Political Analysis"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://theoldandbold.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;theoldandbold&quot;,&quot;displayName&quot;:&quot;The Old and Bold of Newsvine Past.&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/theoldandbold.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11340&quot;,&quot;articleCount&quot;:&quot;2145&quot;,&quot;seedCount&quot;:&quot;7642&quot;,&quot;memberCount&quot;:&quot;131&quot;,&quot;description&quot;:&quot;A Nation where old friends can share a joke or a conversation. Old timers most welcome.&quot;,&quot;createDate&quot;:1391957820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490709918,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Old and Bold of Newsvine Past."
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=70"
		data-domain-name="theoldandbold"
		data-display-name="The Old and Bold of Newsvine Past.">
		<img src="https://m.newsvine.com/servista/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6182&quot;,&quot;seedCount&quot;:&quot;80436&quot;,&quot;memberCount&quot;:&quot;7357&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1490710653,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="US News &amp; Views"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://stopthehateamerica.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;stopthehateamerica&quot;,&quot;displayName&quot;:&quot;dochollidaye&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/stopthehateamerica.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9089&quot;,&quot;articleCount&quot;:&quot;38&quot;,&quot;seedCount&quot;:&quot;1673&quot;,&quot;memberCount&quot;:&quot;11&quot;,&quot;description&quot;:&quot;Let's stop the hate in America and help to stop the framing and blaming of its victims.&quot;,&quot;createDate&quot;:1360348140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490375085,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="dochollidaye"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="stopthehateamerica"
		data-display-name="dochollidaye">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;35 
		Seeds:&nbsp;2292 
		Comments:&nbsp;2579 
		Since:&nbsp;Feb 2012	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37175264"><div class="j-article-column c-article-column" 
			data-domain="dochollidaye" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Widow of Olathe shooting victim: 'I need an answer' on how U.S. stops hate crimes | The Kansas City Star" 
			data-content-id="37175264"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Widow of Olathe shooting victim: 'I need an answer' on how U.S. stops hate crimes | The Kansas City Star</h1>

					<div class="j-abuse-reports" data-content-id="37175264">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://dochollidaye.newsvine.com/">Doc Hollidaye</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.kansascity.com/news/local/crime/article134841774.html">The Kansas City Star</a></span>
						</div>
			<div class="c-dateline">Seeded on Fri Mar 24, 2017 10:04 AM</div>

			<div class="c-tags"><ul><li><a href="/us-news" rel="tag">us-news</a></li><li><a href="/february-24" rel="tag">february-24</a></li><li><a href="/2017-4-53-pm-widow-of-olathe-shooting-victim-i-need-an-answer-on-how-u-s-stops-hate-crimes-read-more" rel="tag">2017-4-53-pm-widow-of-olathe-shooting-victim-i-need-an-answer-on-how-u-s-stops-hate-crimes-read-more</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="2" data-content-id="37175264"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Doc Hollidaye" data-content-type="" data-domain-name="dochollidaye" data-content-id="37175264" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=dochollidaye8FC997DE-CAFD-1146-F47E-7E24965337F2.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p><strong>Widow Dumala is asking a very good question. One thing I believe that people from other countries may not understand is just how cruel , indifferent and inhuman a racist/terrorist can be.</strong> <strong>&nbsp;</strong></p><p><strong>&nbsp;The philosophies that fueled slavery in this country were embraced by many psychopaths who could easily mutilate, chase down, torture and commit many atrocious crimes towards innocent human beings based on the color of their skin.</strong></p><p>&nbsp;</p><p><strong>&nbsp;People who embrace such philosophies and violence have no place in a civil society.</strong> <strong>&nbsp;So when Widow Dumala asks the question of whether or not they belong here, of course they do. It is the racist/terrorist that do not belong and it up to the communities and our government's law enforcement and judicial system to apply the laws in order to lock these terrorist up or get them out of this country for good. </strong> <strong></strong></p><p>&nbsp;</p><p><strong>&nbsp;Think about the narcissism that must exist in a person to believe that all other living beings are inferior to them and that taking a life of someone based on their religious beliefs, or the color of their skin, or their lifestyle choices is an okay thing to do; on the contrary,</strong> <strong>these are serious criminal activities that would be better labeled as terrorist activities because the reasons and effects and motives of these activities do not differ from that of a terrorist.</strong></p><p>&nbsp;</p><p>&nbsp;</p><p><strong>&nbsp;Killing one innocent Muslim or Hindu in this country is a threat to their whole community; just as killing one innocent Black person based on the color of their skin terrorizes whole communities.</strong></p><p>&nbsp;</p><p><strong>&nbsp;The activities of racist/terrorist do not stop there it is a movement that does push to change laws and government to try and harm or thwart the progressive efforts of minorities and immigrants alike.</strong> <strong>&nbsp;In order to understand the deep darkness and emptiness that exist in a racist/terrorist you would need to get into the mind of one and see things through their eyes. I warn you it is a dark and isolated journey that once taken there is only one intelligent conclusion that can be reached: racist/terrorist have no place in a civil society, nor do the leaders who continue to coddle them and their violence towards innocent American citizens or immigrants living in this country. </strong></p><p>Sunayana Dumala, the widow of Srinivas Kuchibhotla, 32, spoke publicly about her husband last month at Garmin, where Kuchibhotla was employed. Jill Toyoshiba The Kansas City Star</p><p>By Rick Montgomery</p><p><a href="mailto:rmontgomery@kcstar.com" title="">rmontgomery@kcstar.com</a></p><p>and Glenn E. Rice</p><p><a href="mailto:grice@kcstar.com" title="">grice@kcstar.com</a></p>
<ul class="share-icons">
<li class="more">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3a%2f%2fwww.kansascity.com%2fnews%2flocal%2fcrime%2farticle134841774.html&amp;title=Widow+of+Olathe+shooting+victim%3a+%e2%80%98I+need+an+answer%e2%80%99+on+how+U.S.+stops+hate+crimes">LinkedIn</a></li>
<li class="google"><a href="https://plus.google.com/share?url=http%3a%2f%2fwww.kansascity.com%2fnews%2flocal%2fcrime%2farticle134841774.html" title="Share on Google Plus">Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.kansascity.com%2fnews%2flocal%2fcrime%2farticle134841774.html&amp;description=Widow+of+Olathe+shooting+victim%3a+%e2%80%98I+need+an+answer%e2%80%99+on+how+U.S.+stops+hate+crimes&amp;media=http%3a%2f%2fwww.kansascity.com%2fnews%2flocal%2f9vn4rp-Garmin%2fALTERNATES%2fLANDSCAPE_1140%2fGarmin">Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.kansascity.com/news/local/crime/article134841774.html">Reddit</a></li>
<li class="print"><a>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
</li>
</ul><p>Two days after her husband was <a href="http://www.kansascity.com/news/local/crime/article134776369.html" title="" target="_blank">shot to death in an Olathe bar</a>, the widow of Srinivas Kuchibhotla on Friday publicly sought answers to what she perceived was a spread in American hate crimes.</p><p>&ldquo;I have a question in my mind: Do we belong?&rdquo; said Sunayana Dumala, who like her husband traveled from India to attend a U.S. college.</p><p>&ldquo;We&rsquo;ve read many times in newspapers of some kind of shooting happening,&rdquo; she said at a news conference at the headquarters of Garmin, where Kuchibhotla worked as an aviation systems engineer. &ldquo;And we always wondered, how safe?&rdquo;</p><p>Of the two of them, she said, she was most concerned, asking her reassuring husband: &ldquo;Are we doing the right thing of staying in the United States of America?&rdquo;</p><p>Dumala is returning to India for Kuchibhotla&rsquo;s funeral. She said she wanted to come back to their home in south Olathe, fulfilling her husband&rsquo;s wishes for an American life and &ldquo;me being successful in any field I choose.&rdquo;</p>
<h4 class="title "><a href="http://www.kansascity.com/news/local/crime/article134459444.html"> First-degree murder charge filed in possible hate crime shooting at Olathe&rsquo;s Austins bar </a></h4><p>But before making that decision, &ldquo;I need an answer,&rdquo; she said. &ldquo;I need an answer from the government. ...What are they going to do to stop this hate crime?&rdquo;</p><p>Authorities on Thursday charged Adam W. Purinton, 51, with first-degree murder in Kuchibhotla&rsquo;s death.</p><p>Purinton allegedly opened fire on Kuchibhotla and a friend, Alok Madasani of Overland Park, at Austins Bar &amp; Grill on 151st Street. The suspect is believed to have fled Olathe and wound up at a restaurant in Clinton, Mo., where Purinton reportedly told a bartender he had just killed two Middle Eastern man.</p><p>The shootings are being investigated as a possible hate crime.</p><p>Madasani was released from a hospital Thursday. Another bar patron, Ian Grillot of Grandview, remained hospitalized Friday in fair condition. He was hit by a bullet that pierced his hand and then lodged in his chest.</p><p>University of Kansas Hospital said the bullet has not been removed because surgery would pose a greater threat.</p><p>Madasani was greeted late Friday morning to a rousing standing ovation at Garmin when he made a surprise appearance during a companywide vigil held in honor of co-worker Kuchibhotla.</p>
<h4 class="title "><a href="http://www.kansascity.com/news/local/crime/article134836394.html"> Mayor of Olathe and addresses the shooting at Austins Bar &amp; Grill </a></h4><p class="leadtext ">Olathe Mayor Michael Copeland speaks in the wake of a shooting Wednesday in a suburban bar, a possible hate crime that left one man dead and two others injured. A Garmin aviation systems engineer, Didier Papadopoulos, the supervisor of the victim that was</p><p>Jill Toyoshiba The Kansas City Star</p><p>More than 200 Garmin workers attended the 90-minute program at the company&rsquo;s Olathe complex, where they listened to his wife share stories about they met and their lives together.</p><p>Madasani walked into the auditorium aided by a pair crutches. He was shot in the thigh during the rampage that killed his friend and injured Grillot, who had come to their aid.</p><p>&ldquo;There wasn&rsquo;t a dry eye in the place,&rdquo; said Carly Hysell, company spokeswoman.</p><p>In the afternoon news conference, company officials, along with Olathe Mayor Michael Copeland, pledged their support for Kuchibhotla&rsquo;s family and resolved to emerge from the tragedy as a community further united.</p><p>&ldquo;On Wednesday night, our family and our community was torn apart by a senseless act of hate and violence,&rdquo; said Cliff Pemble, Garmin president and CEO. &ldquo;This has been a very difficult time as friends and co-workers of Srinivas Kuchibhotla are grieving and we cannot make sense of the situation.&rdquo;</p><p>Copeland echoed the sentiment by saying the shooting would not define or divide Olathe.</p><p>&ldquo;Our amazing diversity is a source of our strength and our pride and it always will be,&rdquo; he said.</p>
<h4 class="title "><a href="http://www.kansascity.com/news/local/article134801079.html"> Indian father of Olathe shooting survivor: Don&rsquo;t send your children to America </a></h4><p>Kuchibhotla arrived in the United States in 2005 with a visa to attend the University of Texas-El Paso. His widow said they met online when she was considering attending UTEP. She instead chose St. Cloud State University in Minnesota, arriving in 2007.</p><p>After a six-year courtship, they married in 2012 and bought what Dumala called their &ldquo;dream house&rdquo; in a new Olathe subdivision. They were planning on having children when he was murdered, she said.</p><p>Dumala said that after fours years without work, she was hired in May to be a data systems developer for Intouch Solutions, an Overland Park pharmaceutical marketing agency. She credited her husband&rsquo;s encouragement for boosting her confidence to land the job.</p><p>She said her husband also would dismiss her own concerns that some people viewed them warily because of their ethnicity.</p><p>&ldquo;He would assure me that only good things happen to good people,&rdquo; Dumala said. &ldquo;Always think good.&rdquo;</p><p>Rick Montgomery: <a title="">816-234-4410</a>, <a href="https://twitter.com/rmontgomery_r" title="" target="_blank">@rmontgomery_r</a></p><p>Glenn E. Rice: <a title="">816-234-4341</a>, <a href="https://twitter.com/GRicekcstar" title="" target="_blank">@GRicekcstar</a></p><p>Read more here: <a href="http://www.kansascity.com/news/local/crime/article134841774.html#storylink=cpy"><a href="http://www.kansascity.com/news/local/crime/article134841774.html#storylink=cpy">http://www.kansascity.com/news/local/crime/article134841774.html#storylink=cpy</a></a></p><p>Read more here: <a href="http://www.kansascity.com/news/local/crime/article134841774.html#storylink=cpy"><a href="http://www.kansascity.com/news/local/crime/article134841774.html#storylink=cpy">http://www.kansascity.com/news/local/crime/article134841774.html#storylink=cpy</a></a></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;12622&quot;,&quot;seedCount&quot;:&quot;110557&quot;,&quot;memberCount&quot;:&quot;2705&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490709011,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7614&quot;,&quot;seedCount&quot;:&quot;46888&quot;,&quot;memberCount&quot;:&quot;3112&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490708506,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://buttheads.newsvine.com/" class="c-group-name">ButtHeads Nation v6.9</a></li><li class="">
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3339&quot;,&quot;seedCount&quot;:&quot;25711&quot;,&quot;memberCount&quot;:&quot;1417&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490709346,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://democrat-viners.newsvine.com/" class="c-group-name">DEMOCRAT-Viners</a></li><li class="">
	<a href="https://stopthehateamerica.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;stopthehateamerica&quot;,&quot;displayName&quot;:&quot;dochollidaye&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/stopthehateamerica.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9089&quot;,&quot;articleCount&quot;:&quot;38&quot;,&quot;seedCount&quot;:&quot;1673&quot;,&quot;memberCount&quot;:&quot;11&quot;,&quot;description&quot;:&quot;Let's stop the hate in America and help to stop the framing and blaming of its victims.&quot;,&quot;createDate&quot;:1360348140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490375085,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="stopthehateamerica"
		data-display-name="dochollidaye">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://stopthehateamerica.newsvine.com/" class="c-group-name">dochollidaye</a></li><li class="">
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;237&quot;,&quot;seedCount&quot;:&quot;2347&quot;,&quot;memberCount&quot;:&quot;506&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490709346,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://factbasednation.newsvine.com/" class="c-group-name">Fact Based Nation</a></li><li class="">
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11130&quot;,&quot;seedCount&quot;:&quot;81730&quot;,&quot;memberCount&quot;:&quot;2571&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490706339,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://heated.newsvine.com/" class="c-group-name">Heated Debate</a></li><li class="">
	<a href="https://mygreatexperiment.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mygreatexperiment&quot;,&quot;displayName&quot;:&quot;My Great Experiment&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=atthetable536E49D1-D621-D48B-7D41-871B572AE7D2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mygreatexperiment.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9573&quot;,&quot;articleCount&quot;:&quot;265&quot;,&quot;seedCount&quot;:&quot;1921&quot;,&quot;memberCount&quot;:&quot;30&quot;,&quot;description&quot;:&quot;How We Choose to Play Is Serious Business&quot;,&quot;createDate&quot;:1363920780,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490375085,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=atthetable536E49D1-D621-D48B-7D41-871B572AE7D2.jpg&amp;width=70"
		data-domain-name="mygreatexperiment"
		data-display-name="My Great Experiment">
		<img src="https://m.newsvine.com/servista/imagesizer?file=atthetable536E49D1-D621-D48B-7D41-871B572AE7D2.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://mygreatexperiment.newsvine.com/" class="c-group-name">My Great Experiment</a></li><li class="">
	<a href="https://noseedsplease.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;noseedsplease&quot;,&quot;displayName&quot;:&quot;No Seeds, Please&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/noseedsplease.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9975&quot;,&quot;articleCount&quot;:&quot;234&quot;,&quot;seedCount&quot;:&quot;1042&quot;,&quot;memberCount&quot;:&quot;24&quot;,&quot;description&quot;:&quot;I am a lover of original content from non-professional writers, the everyday Joe or Jane who wants to voice their opinion.&quot;,&quot;createDate&quot;:1370789760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490556991,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="noseedsplease"
		data-display-name="No Seeds, Please">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://noseedsplease.newsvine.com/" class="c-group-name">No Seeds, Please</a></li><li class="">
	<a href="https://nofascism.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nofascism&quot;,&quot;displayName&quot;:&quot;No To Fascism&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bbqsmokin6C385665-6035-9F5F-7D12-21CD85CBBAF2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nofascism.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15400&quot;,&quot;articleCount&quot;:&quot;32&quot;,&quot;seedCount&quot;:&quot;338&quot;,&quot;memberCount&quot;:&quot;24&quot;,&quot;description&quot;:&quot;The Republican Party that fought for democracy is gone. It's now a fascists heaven.&quot;,&quot;createDate&quot;:1469140440,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490490580,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bbqsmokin6C385665-6035-9F5F-7D12-21CD85CBBAF2.jpg&amp;width=70"
		data-domain-name="nofascism"
		data-display-name="No To Fascism">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bbqsmokin6C385665-6035-9F5F-7D12-21CD85CBBAF2.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nofascism.newsvine.com/" class="c-group-name">No To Fascism</a></li><li class="">
	<a href="https://obama.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obama&quot;,&quot;displayName&quot;:&quot;ObamaVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/obama.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;661&quot;,&quot;articleCount&quot;:&quot;7418&quot;,&quot;seedCount&quot;:&quot;40266&quot;,&quot;memberCount&quot;:&quot;2328&quot;,&quot;description&quot;:&quot;A place to discuss, debate and shape the Presidency of the 44th President of the United States, Barack Obama.&quot;,&quot;createDate&quot;:1171243680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490652913,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70"
		data-domain-name="obama"
		data-display-name="ObamaVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://obama.newsvine.com/" class="c-group-name">ObamaVine</a></li><li class="">
	<a href="https://oldnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;oldnv&quot;,&quot;displayName&quot;:&quot;Old Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/oldnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8515&quot;,&quot;articleCount&quot;:&quot;5256&quot;,&quot;seedCount&quot;:&quot;19508&quot;,&quot;memberCount&quot;:&quot;257&quot;,&quot;description&quot;:&quot;Open to all on NewsVine.com to publish and or comment. Authors can moderate their own discussions. Rules - NewsVine CoH and UA.&quot;,&quot;createDate&quot;:1347291180,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490689423,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70"
		data-domain-name="oldnv"
		data-display-name="Old Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://oldnv.newsvine.com/" class="c-group-name">Old Newsvine</a></li><li class="">
	<a href="https://oneblackwomansopinion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;oneblackwomansopinion&quot;,&quot;displayName&quot;:&quot;One Black Woman's Opinion&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/oneblackwomansopinion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9974&quot;,&quot;articleCount&quot;:&quot;364&quot;,&quot;seedCount&quot;:&quot;1809&quot;,&quot;memberCount&quot;:&quot;97&quot;,&quot;description&quot;:&quot;I am an over-50, left-leaning, black woman who lives in South Georgia.  I am an HR professional who is also a military veteran and a mom.&quot;,&quot;createDate&quot;:1370788920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490375085,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="oneblackwomansopinion"
		data-display-name="One Black Woman's Opinion">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://oneblackwomansopinion.newsvine.com/" class="c-group-name">One Black Woman's Opinion</a></li><li class="">
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11033&quot;,&quot;seedCount&quot;:&quot;85826&quot;,&quot;memberCount&quot;:&quot;2964&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1490709346,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://analysis.newsvine.com/" class="c-group-name">Political Analysis</a></li><li class="">
	<a href="https://rightiesareright.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rightiesareright&quot;,&quot;displayName&quot;:&quot;RightiesAreRight&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=arpege315E1ECFA6-C9F4-BA21-BED8-68C04AE9B97F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/rightiesareright.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14277&quot;,&quot;articleCount&quot;:&quot;42&quot;,&quot;seedCount&quot;:&quot;571&quot;,&quot;memberCount&quot;:&quot;20&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1451590500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490648496,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=arpege315E1ECFA6-C9F4-BA21-BED8-68C04AE9B97F.jpg&amp;width=70"
		data-domain-name="rightiesareright"
		data-display-name="RightiesAreRight">
		<img src="https://m.newsvine.com/servista/imagesizer?file=arpege315E1ECFA6-C9F4-BA21-BED8-68C04AE9B97F.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://rightiesareright.newsvine.com/" class="c-group-name">RightiesAreRight</a></li><li class="c-hide">
	<a href="https://theoldandbold.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;theoldandbold&quot;,&quot;displayName&quot;:&quot;The Old and Bold of Newsvine Past.&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/theoldandbold.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11340&quot;,&quot;articleCount&quot;:&quot;2144&quot;,&quot;seedCount&quot;:&quot;7642&quot;,&quot;memberCount&quot;:&quot;131&quot;,&quot;description&quot;:&quot;A Nation where old friends can share a joke or a conversation. Old timers most welcome.&quot;,&quot;createDate&quot;:1391957820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490706339,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=70"
		data-domain-name="theoldandbold"
		data-display-name="The Old and Bold of Newsvine Past.">
		<img src="https://m.newsvine.com/servista/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://theoldandbold.newsvine.com/" class="c-group-name">The Old and Bold of Newsvine Past.</a></li><li class="c-hide">
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6182&quot;,&quot;seedCount&quot;:&quot;80435&quot;,&quot;memberCount&quot;:&quot;7357&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1490708260,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usnewsandviews.newsvine.com/" class="c-group-name">US News & Views</a></li><li class="j-more c-more"><a href="#show_more">1 more&hellip;</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37175264" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1490711152 -->